« 9月 2020 1月 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Home > Tags > 不具合

不具合

スポンサードリンク

ログイン画面が英語だったのを修復

なぜかログイン画面やシステムからのメッセージの類が全て英語になっていたので修正しました。
原因はどうやらTimeMachineから復旧すると起こる現象のようです。

けっこう検索すると10.5での情報が出て来たので10.6でも忘れないようにメモしておく。

  1. ディレクトリユーティリティでrootユーザーを使えるようにする。
     場所は /System/Library/CoreServices/ディレクトリユーティリティ.app
     起動してメニューバーの編集から「ルートユーザーを有効にする」にする。
     両方ともrootと入力。
  2. ログアウトしログイン画面からrootユーザーでログイン
  3. 英語環境になっているはず。なのでそこでLanguage Chooser を起動する。
     場所は /System/Library/CoreServices/Launguage Chooser
     起動して日本語を選んで→を押す。後はログアウトしいつものアカウントからログインし治すと日本語に戻っているんじゃ。
  4. 先ほど行った1と同様に今度はrootユーザーを使えないように元に戻しといて下さい。

REGZA と NAS LS-XH と OSX と PS3 での DLNA・DTCP-IPは?

我が家のTOSHIBA REGZA 37Z8000で録画したデータをネットワーク対応HDD LS-XH1.5TLへDLNA・DTCP-IPの機能でコピーしてそれを本来なら対応しているPS3で見られるはずなので試してみた。

(´・ω・`)出来なかった。PS3側からはLS-XH1.5TLがちゃんとネットワークディスクとして認識され中のフォルダも見えるのですが、実際の録画データは・・・「再生できません」とのこと。色々検索してみても解決策はないらしい。どうやらBuffaloがLS-XHをPS3対策を施さないと無理らしいです。Buffalo次第ですがどうやらBuffalo側にPS3未対応は大して問題になっていないようで、今後対応するという可能性は非常に少ないらしいので泣き寝入りしておきます。最初からPS3は未対応ですって書いといてくれたら良いのにね。

*2010年4月19日に出たネットワーク対応HDD LS-XHLのファームウェア アップデータVer.1.26 がレグザ-PS3再生に対応しました。

Continue reading

COOLPIX P6000が壊れたので修理に出した(2回も)

昨年6月に購入したデジカメNikon COOLPIX P6000が昨年秋から急に不調になった。電源入れてもレンズ部分が動かなかったりバックモニターが点かずにうんともすんとも起動しない。そのような状態に何度かなったのだがなんとか電池パックを一度外すとリセットされなんとか使うことが出来るような場挙だったのだが、そのうち保存画像にも不具合が出ることがあったり、しまいには保存された写真や動画が結局壊れた状態での保存で使えなくなっていることもあった。それでもなんとか使っていたのだが、その頻度が日に日に高くなり背面モニターに赤字で「レンズエラー」「システムエラー」と頻繁に表示されだしたので「これは糞製品」と思いたくはなかったのでNikonサポートに電話し無償修理を依頼した。

こんな画像が!システムエラー

  • 第1回目の修理預かり日が2009年11月24日 修理完了日が11月24日。
    電話でサポートに連絡し症状を言うとネットから修理以来してくれとのことでその様に行った。言われたとおり修理依頼し宅配便の引き取りサービスが数日後にやってきて預けた。すると数日で物凄い早さで部品交換し戻ってきた。さっそくどんな具合か動作確認を行うと・・・・まったく治っていない。Nikonの修理担当者はちゃんと見たのか?処置内容が「ご指摘の現象は確認できませんでしたが、念のため関連系統の部品を交換致しました。」と記され「レンズユニット部組」を交換と書いてあるが、全く同じ現象でシステムエラーも再発しまくっておりました。どっちにしろ保証期間内だし修理に出して全く治っていない状態で修理完了というのは納得いかないので少しどんな状態で現象が起こるのかを事細かく再チェックした。そして2回目・・・
  • 第2回目の修理預かり日が2009年12月21日 修理完了が12月22日。
    修理2回で交換された物 前回同様ネットから再修理依頼。楽っちゃ楽だが再修理もこんなもんかね。今回も修理はかなりの速度で帰ってきた。処置内容は「ご指摘部分を点検の結果、現在の所不具合は確認できませんでしたが、念のためメイン基板サブ基板を交換致しました。」とのこと。おいおいおいおい今回も確認できなかったのか!!!若干嫌な予感があり恐る恐る修理後のカメラP6000の動作を色々確認する。・・・取りあえず今のところ治っている感じ。それにしても修理が早いのは良いのだけれども・・・この二度手間。しかも6月に購入して9月に壊れだしてっていうのも酷いよね、たった3ヶ月?耐久性なさ過ぎ。まぁ某家電メーカーのように無償修理期間が過ぎてから壊れるよりかは全然マシだけど。しかもそんなに使っても居ないのになぁ・・・。
  • ネット修理依頼のページ

Continue reading

「Buffalo LS-XH1.5TL」が届いた。

linkStation003.png 一昨日注文したばっかりのNAS「ネットワーク対応HDD LS-XH1.5TL」が中1日で到着した。意外に早くてビックリしたのと台風のさなかじゃなくて少し安堵。

 さっそくREGZA Z8000に接続し設定してみた。まずはREGZAの背面にあるLANHDD専用のポートに繋ぎ設定。最初に少し時間はかかるが簡単に自動設定。録画も出来るし今まで使っていたUSBHDDからのムーブも問題なし!まぁLANHDDへの録画はW録画が不可能という所くらいか?

 でもREGZA直繋ぎでの利点ってなんだろ?他でネットワークを凄い使ってい場合その不具合を受けないって事くらいじゃないのかな?そんなわけでREGZA直繋ぎではなく普通に我が家のLANネットワーク上に設置してみた。そうしたらWindowsでもMacからでも普通に使えるただのNASになっちゃいますが普通のネットワーク上にあるNASでもREGZAは利用できるのでそれで接続してみました。特に不具合もなく使えています。

Continue reading

メールパスワードが保存されない

mail40.png 利用OSはsnowLeopard10.6.1、利用メールソフトはMail4.0なのだが、先日少し調子が悪くなったのでバックアップしていたTimeMachineディスクから丸ごと復旧を行ったのだが復旧自体は上手く行き何の問題もないように思われたんだがタイトルの通りメールがおかしい。

 不具合のある部分はメールソフトの各アカウントのパスワード部分だ、メールを起動し受信すると毎回各アカウントでパスワードを要求してくる。キーチェーンに保存を行ってもメールソフトを起動する度に受信時にパスワードが要求される。各アカウントの設定画面で前もってパスワードを入力し保存しても次に開くとパスワード部分が空白になっていて結局パスワードだけが保存されない状態になっていることが解った。
 
 色々検索し修正方法をさがすとこんな方法があった。

アプリケーション/ユーティリティ/キーチェーンアクセス.appを開きkeychain FirstAidを行いkeyChainを修復する方法やkeyChainでそのデータを削除しもう一度作成するとか・・・・そんなわけで両方実行してみたのだがそれでもメールアカウントのパスワードは保存されることなく同じ不具合現象が起き続けていた。

もちろんOSInstallDVDから起動しアクセス権の修復なんかも何度かやったが解決せず。

 さて、どうするか?初期化して最初からやり直すか・・・と思っていたのだが、忘れていた手段を試してみる。snowLeopard installディスクからOption installで、メールアプリケーションだけを再インストールしてみることにした・・・・

(^◇^)!治った!何の問題もなく各メールアカウントのパスワードが保存されるようになった!
\(^-^)/バンザーイ、/( )\モヒトツ\(^o^)/バンザーイ

しかし何だかなぁ・・・・であるが治ったので良しとしよう。

2 / 1512345...10...最後 »

Home > Tags > 不具合

スポンサードリンク
Feed
Other
Ranking

Return to page top